Odoo Help

1

How do I install modules in v8

By
Bill Ennals
on 4/9/14, 11:28 AM 1,785 views

I just installed a recent nightly of v8 on Ubuntu 12.04 to check it out and I don't seem to be able to install any modules. I click on the install button, or select from the list view and select 'module immediate install' from the 'More' button, the browser window refreshes, but nothing has been installed. I have technical features enabled and have updated the modules list if anyone is wondering.

Am I doing something wrong or is this just a quirk of this particular nightly given that v8 still hasn't be released officially? I'd be happy to hear suggestions of how to do it from terminal if that's the only way.

Thanks,

Bill.

0
Bill Ennals
On 4/9/14, 9:50 PM

False alarm it seems. I dropped the database and created a fresh one, this time with the demo data loaded. This instance worked fine and I was able to install apps as normal. I then dropped that database and created another one without any demo data, and this one worked fine as well. Must have been a problem with that first database that was created.

Anyway, problem solved, and my first impressions of v8 are great!

Bill

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 4/9/14, 11:28 AM
Seen: 1785 times
Last updated: 3/16/15, 8:10 AM