Help

2

Doubt about Report Generation in OpenERP

Avatar
Remya

I'm newbie in Openerp, I want to create a report in OpenERP 7.0. I configure Openerp credentials in OpenOffice.org and i got a link to print the report but when i'm printing the report it shows error like "fault = xmlrpclib.Fault('warning -- ' + e.name + '\n\n' + e.value, '') TypeError: coercing to Unicode: need string or buffer, tuple found"

I didnt have any idea about this error. Please help anyone.

Thanks in Advance.Awaiting your reply.

Avatar
Discard
2 Answers
1
Avatar
Remya
Best Answer

Thanks for responding...

I had created a model with some students details and add a menu for this model. Then i configured Openoffice.org and select this model through openoffice window. Create a report and send to the server. When i tried to print that report it shows the above report.

I also wanted to create a new module and want to create a report as the same.

Please help me to solve this problem. Thanks in Advance.Awaiting your reply.

Avatar
Discard
0
Avatar
Kalmen Chia
Best Answer

Hi please be more specified as we will love to help if you can explain what are you trying to build ? e.g. what report ? what data you are trying to capture ? etc ...

1 Comment
Avatar
Discard
Avatar
Remya
-

Thanks for responding...

I had created a model with some students details and add a menu for this model. Then i configured http://Openoffice.org and select this model through openoffice window. Create a report and send to the server. When i tried to print that report it shows the above report.

I also wanted to create a new module and want to create a report as the same.

Please help me to solve this problem. Thanks in Advance.Awaiting your reply.