Odoo Help

0

0
2 Answers
0
Qing Yang (Ryan) Zhang
10/24/18, 9:01 AM

In case you are using the V11 or later, the Activate the customer portal" in "General Settings" were changed as General Settings - users - customer account - Free sign up

0
banane
8/20/16, 8:53 AM

I guess you should thick "Activate the customer portal" in "General Settings"

Ask a Question
Writer
Keep Informed
2 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register