Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Different logo on mywebsite.com and www.website.com

August Doo
on 9/1/15, 11:04 PM 504 views

Hi community, I'm wondering what's wrong with my website? I can see my logo correctly on www.mywebsite.com, but Odoo's default logo on mywebsite.com. Wired isn't it? How can I do with this? Thanks 

Probably an error of cache in your brower!

Jérémy Kersten (jke)
on 9/2/15, 3:00 AM
On 9/14/15, 5:58 AM

caching issue, just delete your browser history.


Solanki Shamji

--Solanki Shamji--
| 5 2 6
Baroda, India
--Solanki Shamji--


Solanki Shamji
On 9/14/15, 7:44 AM


Open private browser and check it or as suggested clear browser history.

August Doo
On 9/12/15, 6:07 AM

Seems it is a big issue regarding to the logo: https://github.com/odoo/odoo/issues/3035


It changed by itself after several days. don't know why.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 9/1/15, 11:04 PM
Seen: 504 times
Last updated: 9/14/15, 7:44 AM