Odoo Help

0

Default salesperson setting for orders in v7?

By
Sean Samborski
on 1/3/14, 4:31 PM 1,691 views

For some reason, the salesperson on orders is defaulting to the admin user and not the user creating the sales order. So if they forget to change it to themselves, I get all the orders. I see around the interwebs that the default is supposed to be the logged in user so somehow I changed this setting. How do I change it back?

0

Serpent Consulting Services Pvt. Ltd.

--Serpent Consulting Services Pvt. Ltd.--
4454
| 6 6 8
Gandhinagar, India
--Serpent Consulting Services Pvt. Ltd.--

Serpent Consulting Services Pvt. Ltd. Your Odoo/OpenERP Solution, just an email away!

Serpent Consulting Services Pvt. Ltd.
On 1/6/14, 2:37 AM

Sean,

You probably have changed the defaults, didn't you?

If so, you have to log in as admin, go actions/User-defined defaults, find yours and remove it.

Thanks.

There is no saved default under those settings. I assumes sale.order is the model, and I have three of those in the defaults that were created by the system. None of them are relating to the field user_id. It seems this is a system default? How would I change the default?

Elephante, Sean Samborski
on 1/17/14, 6:01 PM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 1/3/14, 4:31 PM
Seen: 1691 times
Last updated: 3/16/15, 8:10 AM