Odoo Help

0

Database creation error: Access denied

By
Jayanthi Venugopal
on 7/25/16, 6:10 AM 1,340 views

I was able to create just one database after installing odoo 9 on Ubuntu Server (16.04.1). I am able to duplicate the same database , but not able to create new database

@Brian Gunderson. I have confirmed the password I have used is the same in odoo-server.conf file.Also I am able to successfully duplicate database with same password. I have checked the log file too, but no error message there.

HyperThink Systems Limited, Jayanthi Venugopal
on 7/25/16, 1:57 PM

@Brian Gunderson. Thanks! I tried with a different browser without remember password and was able to create database. Wonder how the browser can change the password with Auto-fill.

Thanks again.. have spent hours trying to sort this issue

HyperThink Systems Limited, Jayanthi Venugopal
on 7/25/16, 2:14 PM

This is normal when having multiple databases with an IP address only.

Ermin Trevisan
on 7/27/16, 2:21 AM
1
Brian Gunderson
On 7/25/16, 1:00 PM

Often this error is a matter of checking that the Master Password entered in the Create Database step matches the admin_passwd in your odoo-server.conf file. Any chance that your browser or a password management tool is changing the password as you enter it for the new database creation?

0
Arthur
On 7/26/16, 1:57 PM

  have you tried the password "admin" ?  

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 7/25/16, 6:10 AM
Seen: 1340 times
Last updated: 7/27/16, 2:48 AM