Odoo Help

2

2
4 Answers
2
Malik Sikandar Hayat
8/3/17, 12:17 AM

Hi,

In my case I had added one test table while was causing this issue then I had dropped that table as seems any object creation you might need to register or update scripts. Hope this will help. thanks

0
shalin
1/24/19, 5:08 AM

I had the same issue and its solved when i downloaded a new dumb.
we should properly get the wholedumb(full size)

0
Gagea Alexandru
3/16/18, 8:54 AM

Thank you Malik. Your answer solved it for me. I had 2 tables created from pgadmin, i dropped them and the backup worked. If you want new tables in your odoo database, create them from studio, if you are on an Enterprise version.

Ask a Question
Tag
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now