Odoo Help

2

0
10 Answers
1
Rupesh Patel India
1/23/18, 3:36 AM

Hi Patrick,

I have encountered the same problem.

Possible Fix:

You might need to update the time zone of the user to match with the machine you are using.

Go to > settings > users > Locate the user record > preferences > and change the Timezone.

(if  the timezone on preference is different than your local machine time zone, you will see a warning icon on the timezone record.)

Regards,

Rupesh Patel 

3 Comments
Baintex Technologies S.L. Spain
1/26/18, 7:06 AM

Okay, I realized that in a new database the problem doesn't appear until the "mail" module is installed. I set the timezone on preference now. Then, I install the "mail" module. But the problem persist.

Rupesh Patel India
1/26/18, 7:39 AM

MouTio , Are you using chrome ? have you tried other browser ? check the timezone on your browser too. by these page : http://www.informit.com/articles/article.aspx?p=1766155&seqNum=4

Baintex Technologies S.L. Spain
1/26/18, 11:37 AM

Rupesh Patel, yes, I am using Google Chrome on Windows 10. In Mozilla Firefox the error doesn't appear.

0
Avatar

Piotr Cierkosz Ireland

--Piotr Cierkosz--
860
| 4 2 6
Dublin, Ireland
--Piotr Cierkosz--

Originally from Poland, most of the professional life spent in Ireland. Software Developer, student & technology enthusiast.

Currently, I am Odoo Developer in Ireland.

Piotr Cierkosz Ireland
2/1/18, 10:36 AM

It happens in V9c 
Just started today in my case. The interesting thing is it does not happen when in developer mode.

0
Avatar

Hardikgiri Goswami India

--Hardikgiri Goswami--
1165
| 2 2 7
Rajkot, India
--Hardikgiri Goswami--

OpenERP/Odoo Customization/Integration Expert / Python Programmer

Email : hardikgiri.goswami@gmail.com

Skype ID : hardikgiri.goswami

Hardikgiri Goswami India
1/29/18, 2:23 AM

Hi Patrick,

I face the same issue and after google it, I found that some one solved it. I haven't tried it yet.

You can see the whole discussion regarding this error is following link.

https://github.com/odoo/odoo/issues/22517

I don't know if it is helpful or not. But I will try this and post my updates here.

Regards. 

0
Jithin India
1/29/18, 6:22 AM

I think this issue occur in this module

addons/mail/static/src/js/announcement.js

Line no.15

0
Aslam Up United Arab Emirates
2/15/18, 5:04 AM

Go to \addons/web_editor/static/src/js/transcoder.js

Change line no 16:

>>> if sheets[i].rules; to if (sheets[i].hasOwnProperty('rules'))

Thanks 

Ask a Question
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now