Odoo Help

7
0
Xsias
On 8/12/13, 6:51 AM

You need to be in the reading mode, not the edit mode of your entry. We have the same issue.

EDIT

Hi sven,

So I can you launch the view in reading mode ?

Did you manage to solve your issue ? Marc Cassuto (SFL)

Yes, we have made some dirty hack : In place of the button, we have put a checkbox (fields.boolean) with an onchange on it.

Hi sven,

So I can you launch the view in reading mode ?

Did you manage to solve your issue ?

Arche TI, Marc Cassuto
on 8/12/13, 10:51 AM

Yes, we have made some dirty hack : In place of the button, we have put a checkbox (fields.boolean) with an onchange on it.

Xsias
on 8/12/13, 11:15 AM

Hello Sven,

yes, we also thought about this solution... but this is a dirty one, I agree and there is some GUI glitch with it....

Arche TI, Marc Cassuto
on 8/12/13, 1:43 PM

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 8/10/13, 8:15 PM
Seen: 4241 times
Last updated: 3/16/15, 8:10 AM