I just downloaded odoo v9 from github and when I try to activate download mode I have a popup displaying " blockUI requires jQuery v1.2.3 or later ! You are using v1.11.1 "
The server is running on ubuntu 14.04
I believe I have downloaded everything correctly. I located the jqueries files at ~/addons/web/static/lib and tried to replace them with folders I got from other sources and I still have the same problem.
Thanks a lot for your help.
Please install requirements.txt file located in Odoo directory by typing the following command in terminal:
sudo pip install -r requirements.txt
Instaling the missing files from requirements.txt solved the problem for me. Specifically i was missing "libldap2-dev" library due to which i was facing the very same problem as you.
Hope it helps!
I have an update. I located the code that require the version 1.2.3. It was at ~/addons/web/static/lib/jquery.timeago/jquery.timeage.js on the documentation comments "@requires jQuery v1.2.3". So I simply deleted the line and restarted oddo. It worked even though it's not very academic. Hope it helps some people with the same problem.
If someone have an other idea, I would still appreciate. Thanks.
Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!
About This Community
|Asked: 3/27/16, 12:58 PM|
|Seen: 2625 times|
|Last updated: 11/7/16, 2:28 AM|