Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Ask About Main Page

By
surya kubiwa
on 5/19/16, 11:56 PM 166 views

hello. my name surya, from Lampung - Indonesia


i just installed my odoo on windows 7, and i have a problem about my local modules page (the menu isn't show fully)

i don't know how to upload image in this ask question page, but i have stored it in

http://postimg.org/image/yiyiic7cx/    , so please help me


i'm sorry about my english

thanks

You can try to launch server with -u base to reload all basic menu. else try to update your browser or use another browser (if it is the problem, please refer the incriminated browser)... No error in log ?

Jérémy Kersten (jke)
on 5/20/16, 4:09 AM
0
surya kubiwa
On 5/20/16, 5:06 AM

i'm newbee in odoo, please help me how to launch server with -u base


i have 3 browser on my laptop (mozilla firefox + google chrome + internet explorer), 2 of them had been update yesterday, but stil no answer for my problem


when the first i used my odoo there had an error about jquery, but i can fixed it

what was this error ? you should not have a jquery error... it's probably one of the cause...

Jérémy Kersten (jke)
on 5/20/16, 5:09 AM
sorry, i don't know how to reply comment in odoo because there's only
give me 2 comment, no more

------------


i think jquery is different problem for local modules menu because
when the first time i used odoo the local modules menu doesn't show
fully either before i fixed jquery

have you seen my local modules menu on http://postimg.org/image/yiyiic7cx/

please help me.

2016-05-20 16:09 GMT+07.00, Jérémy Kersten (jke) <jke@mail.odoo.com>:
>
>
>
>
>
>
>
> what was this error ? you should not have a jquery error... it's probably
> one of the cause...
>
>
>
>
>
>
> Jérémy Kersten
>
>
>
> *Sent by*
> [1]*Odoo S.A.*
> *using*
> None [2]*Odoo*
>
>
>
>
> [1] http://www.odoo.com
> [2] https://www.odoo.com
>
surya kubiwa
on 5/20/16, 5:45 AM

what is your problem ? the windows size to small to install your first app and so get a top and left menu or ... ? what 's happen when you launch 127.0.0.1:8069?debug=1 , doest it works ? do you have a js error in the console ? Withtout more informations, we cannot help you... And what's about your jquery fix ! It should works without any modifications. so if you don't show what you change, we cannot eliminate this lead !

Jérémy Kersten (jke)
on 5/20/16, 8:15 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 5/19/16, 11:56 PM
Seen: 166 times
Last updated: 5/20/16, 5:06 AM