Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

App icons missing

By
Bruno Crameri
on 8/14/14, 10:15 AM 1,580 views

Hello all

We explored OpenERP 7. After some actions, Install, uninstall, we missed the icons on the app screen......

Only the standard cube is there, the name and the install button. We miss the colored icon!

All tries like reinstall of the software, reload the data base, brings the same result.

Any help or hint is much appreciated.

Thank's

Confirming the same issue continues with the nightly build on 2014SEPT12 Icons are missing for apps

daniel lench
on 9/12/14, 10:17 AM

(See also this comment posted as another question: https://www.odoo.com/forum/help-1/question/app-icons-missing-solved-62601)

Olivier Dony (odo)
on 9/12/14, 12:06 PM
0

Olivier Dony (odo)

--Olivier Dony (odo)--
2112
| 7 6 7
--Olivier Dony (odo)--

 

Olivier Dony (odo)
On 9/12/14, 10:47 AM

This was caused by an issue on the Odoo Apps server (apps.odoo.com), from which the icons (and apps) are being rendered (even on your local installations). It should be fixed now if you reload.

Olivier, so are you saying the icons are not stored local to the server but are served from your apps.odoo.com CDN?

daniel lench
on 9/12/14, 10:54 AM

was this fixed today? between the time of my first comment on this post and the new post i opened? if it was fixed earlier than my post on this topic i suggest the other answer may be correct? Thanks Olivier

daniel lench
on 9/12/14, 12:20 PM

Yes Daniel, although apps.odoo.com is not a CDN, it's the location from which our Apps are loaded (even in local deployments) when you go to the Settings/Apps menu. This allows searching and installing community modules from the complete Apps Library (remove the "Featured" filter). Local modules are in Settings/Installed Modules and those are served locally. We fixed the problem today on Apps, a couple of minutes before my answer.

Olivier Dony (odo)
on 9/12/14, 12:41 PM

Thanks so much, can you delete my other post so as not to cause confusion. i" leave you alone for the rest of the day. best, daniel

daniel lench
on 9/12/14, 12:44 PM
0
ThackerS (ts)
On 8/18/14, 12:52 PM

Hi Bruno.
I had the same problem last week. The problem still persist in my openerp 7 now.
Finally, after many manipulations, i think that the problem is not in our machine but in openerp server module.
Best regards

Indeed... there is something wrong, even in the web page :( http://i.imgur.com/VDlQH5y.png

Andres Rodriguez Guapacha
on 8/25/14, 12:40 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

3 follower(s)

Stats

Asked: 8/14/14, 10:15 AM
Seen: 1580 times
Last updated: 3/16/15, 8:10 AM