Odoo Help

0

Aeroo Report Modul not shown in Openerp

By
Johannes Kronen
on 7/27/13, 10:21 AM 1,491 views

Hello, I used to install Aeroo Reports modul in different Openerp installations (bitnami Virtual appliance or new installed Ubuntu 12.04 with debian installer) i can not see the modul with search keyword aeroo in my Openerp window. I tried all new start, restart Update modul etc. and I have the module in the correct file in the python installation which is shown by the conf file for addons. But all I do the modules will not be shown in Openerp. I followed the installation revise, but nothing. Can anyone help?

Problem Solved: Modules is shown in Installed Modules if you look there. Then you can install it. Normally you install Modules from Apps. If you look for Aeroo there nothing is shown. Not very logic. I waste a lot of time, maybe due to not so well English.

0
Arunagiri
On 8/13/14, 9:47 AM

https://www.odoo.com/apps/7.0/report_aeroo/

you can download it from this odoo apps just click the links and download

Regards

Arun

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 7/27/13, 10:21 AM
Seen: 1491 times
Last updated: 3/16/15, 8:10 AM