Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

1

Cannot install local module

By
Branimir
on 6/18/13, 6:44 AM 2,256 views

Hi, few days ago I tried to install the MRP module and all of a sudden it tells me that I cannot install app for more than 3 users. Very strange since till now I could install apps with no problems (what users is talking about? I have 3 users created in this OpenERP installation)

I found out I can still install the modules manual. So I went to ´Installed Modules´, removed the filter ´installed´, found MRP module and install it, went to 'Apply Scheduled Updates' and 'Update' It tells me 'The selected modules have been updated / installed ! ' - Great! it refreshes the page and nothing happens! The module is marks as 'To be installed' and it stays like that forever. Restart the server didn't help. What do I do wrong? How can I install modules now?

Please post a print screen of the error and a log.

Borni DHIFI
on 6/18/13, 8:38 PM
1
Branimir
On 6/24/13, 2:22 PM

I found solution... It looks like not all the modules that shows like available in the 'installed' menu are really available. In my addons folder they were missing. So I had to download them from https://launchpad.net/openobject-addons/7.0 and put them in addons and then it worked! 'Update Modules list' -> installed -> remove the installed filter -> install the module -> done

0
Xavier Martin Molina
On 6/18/13, 7:45 PM

same problem here

please post a print screen of the error and a log.

Borni DHIFI
on 6/18/13, 8:38 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 6/18/13, 6:44 AM
Seen: 2256 times
Last updated: 3/16/15, 8:10 AM