Odoo Help

0

0
1 Answer
0
Sunny Dev
2018/2/26 上午12:27

Hi Kabeer,


first delete or remove browser cache after that you should try,

maybe it works fine in normal window because i had already same problem before couple of month and i solved this way.


Thanks.



3 Comments
Kabeer
2018/3/6 上午1:47

Hi Sunny, thanks for your reply. It didn't work, One more thing, I ran the odoo server in two ways, first ran directly from the terminal like :

` sudo su - odoo -s /bin/bash

/odoo/odoo-server/./odoo-bin`

then i accessed <ip_address>:8069, it works fine.

But when i try to run as demon ( sudo /etc/init.d/odoo-server start) , i face the same problem.

My system user is: odooadmin

odoo user is : odoo

Any solution?

Kabeer
2018/3/6 上午1:52

And, if i enable debug mod with assets its working fine.

`<ip_address>:8069/web?debug=assets`

Sunny Dev
2018/3/6 上午2:38

Hi Kabeer,

first update web module via terminal, after try with <ip_address>:8069.

maybe it works.

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now