Odoo Help

0

0
2 答案
0
Lithin T 阿拉伯联合酋长国
2015/7/1 下午11:58

install the required packages to install postgis

sudo apt-get install build-essential postgresql-9.3 postgresql-server-dev-9.3 libxml2-dev libgdal-dev libproj-dev libjson0-dev xsltproc docbook-xsl docbook-mathml.

Install the postgis from source

download it from http://postgis.net/source

untar the downloaded source


./configure

make

make install

now you will able to install all the modules related to

geospatial from

 https://github.com/OCA/geospatial




0
Fekete Mihai 罗马尼亚
2014/6/25 上午9:37

i made update on geospatial-addons to suit version 7. you can check it on

https://code.launchpad.net/~fekete-mihai/geospatial-addons/geospatial-addons

提问
Writer
Keep Informed
0 关注者(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now