Odoo Help

1

0
5 Answers
1
Gautam
2017/11/1 上午8:22

Hello manish,

Try to translate these terms with .po files like add values to msgid=term and msgstr= value.  Hope this will help you

1 Comment
Manish Kumar Bohra
2017/11/1 上午8:23

Thanks it's working

1
Fatih Piristine
2017/10/31 下午2:09

activate dev mode, in settings, find the application terms / translate terms. search in target value make sure you have correct language. then translate.


if you don't you your terms in database, you probably gonna need to run resync db terms for translation. .po files another option. panel fastest.

3 Comments
Manish Kumar Bohra
2017/11/1 上午2:03

Hello, I have also try application terms / translate terms but it's not reflected in my data base. so what i can do ??

Fatih Piristine
2017/11/1 上午3:28

most probably conflicts, look for similar ones and check target languages.

Manish Kumar Bohra
2017/11/1 上午8:24

Thanks it's working

Ask a Question
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our eLearning platform and experience all Odoo Apps through learning videos, use cases and quizzes.

Test it now