Odoo Help

1

0
1 Answer
1
Avatar

IBS Group

--IBS Group--
1332
| 4 6 10
Tetouan, 摩洛哥
--IBS Group--

We are ranked Top 3 🥉  in odoo's 🔐 Security Research Program.

We develop and maintain Odoo applications and Mobile apps for more than 25 businesses and SMEs around the world operating in logistics, trade, industry and services.

We also extend existing Odoo implementations beyond their functional and technical limitations, by integrating new modules like ones related to Data Migration, Business Intelligence and Data Analytics.

We also connect odoo to any external system like Salesforce, Magento, Prestashop, ...

We speak 🇲🇦 (Arabic) 🇬🇧 (English) 🇫🇷 (French) 🇪🇸 (Spanish)

We operate from 🇲🇦 (Morocco) and 🇧🇪 (Belgium)

📫 us at contact@odoo.ma or 🤙 📱 at +212 (0) 539 99 29 18 / +32 (0) 2 361 40 88
🔗 Visit our website http://www.odoo.ma

IBS Group
2013/10/10 下午1:26

Go to Settings > Technical > Scheduler > Scheduled Actions, find your action and then change Interval Number to 12 and Interval Unit to Hours

To do it via a module ( XML file ), just update the scheduled action record:

<record id="your_scheduled_action_id" mode="ir.cron">
    <field name="interval_type">hours</field>
    <field name="interval_number">12</field>
</record>
2 Comments
Atchuthan - Technical Consultant, Sodexis Inc
2013/10/11 上午2:39

yeah, I know how to manually change. But I need to change this settings when I install my custom module

IBS Group
2013/10/11 上午8:47

Ah yes, I updated my answer.

Ask a Question
Tag
Keep Informed
0 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now