Odoo Help

0

0
6 Answers
0
Avatar

Okatent Spain

--Okatent--
1121
| 3 2 7
Barcelona, Spain
--Okatent--

Odoo beginner.

Okatent Spain
06:54, 25/07/2019
0
Avatar

Prakash India

--Prakash--
webkul
1048
| 4 3 9
Pune, India
--Prakash--

I like to surround myself with brave, creative people.

My motivation for learning different technologies and algos drive me. I love challenges of a steep learning curve which I believe makes me a better learner. I have a strong desire to learn different technologies, which would enable me to become a full stack developer.

Prakash India
02:08, 06/05/2016

just ensure a basic thing:

Enable Technical feature :Settings -> Users -> Select user and under access rights tab check technical features
Check the Decimal Digits: Settings -> Database Structure ->Decimal Accuracy

http://prnt.sc/b0uh0k



2 Comments
José Argentina
07:44, 06/05/2016

Yes, it is OK. I have 2 decimal digits.

José Argentina
08:19, 06/05/2016

If I put "6,35" I get the correct value. But if I use dot, not works. Previous to the update, dot and comma works.

0
Avatar

Manuel A. Márquez Venezuela

--Manuel A. Márquez--

2298
| 3 2 4
Merida, Venezuela
--Manuel A. Márquez--


Manuel A. Márquez Venezuela
10:27, 27/12/2016

Hi Jose, Did you find any solution?

0
José Argentina
08:44, 06/05/2016

I detect the problem, in Settings -> Translations -> Languages I have "." as thousand separator and "," as decimal separator.

Can I keep these values and use the dot of the keyboard number as decimal separator, like in OpenOffice Calc? 

Thanks!

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now