Odoo Help

0

0
2 Answers
0
Hannes
09.01.17, 01:45

Hello Kirti,


thank you ... but I have in the german vesion only:
Google Client ID
Google Client Secret


I use now nip.io for my local IP adress.

So I set in System Parameter:
web.base.url: http://192.168.0.206.nip.io:8069

and in Google:
http://192.168.0.206.nip.io:8069 for Java" Autorisierte JavaScript-Quellen"
http://192.168.0.206.nip.io:8069/google_account/authentication for redirect URL


Now when I click in Kalender "Sync with Google" it works and I can click "accept" ... then I get back to my calender view.

But the calender is always empty!!


In the User settings I have also a calendar tab with:

Aktualisiere Token

Benutzer Token

Token Guilty

Letzte Synchronisation

Kalender ID


Did I have to fill this information? My user Email is not the google calendar email


Thank you!



0

In Odoo 10, for synchronising google calendar-

Go to Settings -> General settings -> Tick --Google calendar (Allow the users to synchronise their calendar with google calendar) -> Apply

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our eLearning platform and experience all Odoo Apps through learning videos, use cases and quizzes.

Test it now