Odoo Ajuda

1

0
2 Respostas
2
Benjamin Indonésia
11/01/18 21:20

I had the same issue.

Actually the name of the shipping address is the name of the warehouse, therefore you need to change it in:

Inventory > Configuration > Warehouse Management > Warehouses
Then your warehouse(s) is/are listed and you can change the name.

2 Comentários
Andrew Brownrigg Canadá
12/01/18 03:33

Also, to do this, one must first activate several warehouse management in Inventory > Configuration > Settings, before Inventory > Configuration > Warehouse Management > Warehouses becomes available. Even though I only have a single location. Once I make the change to the warehouse name, I am able to set this back to One warehouse in the settings, and all is well.

Benjamin Indonésia
12/01/18 04:25

I did not had to do this, my configuration is: Manage only 1 Warehouse with only 1 stock location.

0
Damon Estados Unidos
16/12/16 20:23

Try--> Go to: Settings->Users->Companies and Make changes to your company.

Faça uma Pergunta
Marcadores
Keep Informed
1 seguidor (es)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now