Odoo Help

0

0
2 Antwoorden
1
Avatar

Ermin Trevisan Zwitserland

--Ermin Trevisan--
16649
| 8 7 10
Walchwil, Zwitserland
--Ermin Trevisan--


Ermin Trevisan Zwitserland
10-03-16 08:35

Check the configuration of your pricelists and the accuracy and rounding of your currency.

0
Ale Zwitserland
10-03-16 08:57

Hi Ermin, thanks for your answer - I've changed the rounding and accuracy to two figures, but is the pricelist configuration at settings-configuration-sales-quotations and sales orders?

I've changed Settings/Technical/Database Structure/Decimal Accuracy/ as per

https://www.odoo.com/es_ES/forum/ayuda-1/question/how-to-remove-decimals-from-warehouse-quantity-11718 - but with a 2 instead of a 0 and changed all that to 2 except for "Payment Term". Also I've turned on price lists above, but I'm not sure where to configure them, and products still have 3 decimal places!


3 Opmerkingen
twanda AG, Ermin Trevisan Zwitserland
10-03-16 15:57

That's strange, which version of Odoo you are using?

Ale Zwitserland
10-03-16 16:58

It's odoo 8. I'm thinking maybe editing the appropriate views could do it? But it's a bit messy

twanda AG, Ermin Trevisan Zwitserland
11-03-16 01:34

You'll find the pricelist configuration in Sales/Configuration/Pricelists. Did you check your currency settings? However, all these settings should work properly out of the box, you must have done some changes somewhere.

Stel een vraag
Schrijver
Blijf op de hoogte
1 volger(s)
Over deze community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now