Odoo Help

0

0
2 Answers
4
Avatar

Cameron

--Cameron--

1177
| 6 6 10
Blackburn, Groot-Brittanië
--Cameron--
Cameron
01-10-13 11:46

I'm sure this question has allready been answered on the forum - you should really search. But because you are new and I want the brownie points...

Log in as administrator (dont think you need technical rights)

Activate developer mode (you can search to find out how to do this

Go to a customer form

Change the value of what you want to make default eg county = United Kingdom

Select from the developer mode "set defaults"

Choose the default from the drop down

Select who you want the default to apply to.

Save default

3 Comments
Cogitae, Pierre Soum
11-12-13 05:52

There's no default for Country nor country code in res.partner.

Tim Norton
11-03-14 23:11

Worked for me - Thanks Cameron

P.V.Anthony
30-11-16 02:26

Worked for me too. Thank you very much for sharing.

1
Zahin
01-10-13 12:03

I had one reference link where you can see how to set default country via code.

It might be batter option for dedicated solution.

http://snippetbucket.com/2013/07/openerp-set-default-country-by-_default/

Or you can set default as above option suggest, but it might again require to configure with new database.

2 Comments
Cameron
01-10-13 12:10

O' I like your way! - I can see a configuration file being started! - But I think it will be a bit challenging for Joep

Zahin
02-10-13 11:58

Configuration file ? Joep ?

Stel een vraag
Writer
Labels
Keep Informed
0 volger(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our eLearning platform and experience all Odoo Apps through learning videos, use cases and quizzes.

Test it now