Odoo Help

0

0
1 Answer
1
Avatar

Niyas Raphy

--Niyas Raphy--
24541
| 7 7 11
Wayanad, India
--Niyas Raphy--

Odoo Techno Functionalist

Feel free to connect :  niyasraphyk@gmail.com

Twitter:https://twitter.com/niyasraphy
LinkedIn: https://www.linkedin.com/in/niyasraphy/
FB:https://www.facebook.com/niyasraphy123

Happy to help :)

Niyas Raphy
2017/06/20 8:35

Hi Udit,

This is because public users have no access to that page. So You have to give access rights to group_public  in the models used in that new page. You can add a csv like this from custom module or you can add it from UI,

activate the developer mode then, Settings -> Technical -> User Interface -> Security -> Access Controls list

id,name,model_id:id,group_id:id,perm_read,perm_write,perm_create,perm_unlink
view_course_admission,view.course.admission,model_course_admission,base.group_public,1,1,1,1


Thanks

Ask a Question
Writer
Tag
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our eLearning platform and experience all Odoo Apps through learning videos, use cases and quizzes.

Test it now