Odoo Help

0

0
2 Answers
0
Christophe Humbert
2019/04/18 10:04

@Niyas


yes but no you don't have access to the pg_hba.conf file on Azure database ...otherwise I would have done it


Thanks

1 Comment
Christophe Humbert
2019/04/19 2:48

For me that tends to prove that there is an issue in the code because at one moment odoo tries to connect to the database witout user/password.

I am not sufficiently proficient in Odoo to say where

0
Avatar

Niyas Raphy

--Niyas Raphy--
23508
| 7 7 11
Calicut, India
--Niyas Raphy--

Odoo Techno Functionalist

Feel free to connect :  niyasraphyk@gmail.com

Twitter:https://twitter.com/niyasraphy
LinkedIn: https://www.linkedin.com/in/niyasraphy/
FB:https://www.facebook.com/niyasraphy123

Happy to help :)

Niyas Raphy
2019/04/18 8:27

Hi,

It seems you already have created a issue in the git-hub regarding the same: https://github.com/odoo/odoo/issues/32786

As it is the issue with your deployment, see this thread in the forum having similar issue : https://www.odoo.com/forum/help-1/question/error-qweb2-template-plannerlauncher-not-found-127016


You can check the above link and see whether it solve the issue, in the pg_hba.conf file  change the method of connection 'md5' to 'trust'.


Thanks

Ask a Question
Tags
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now