Odoo Help

5

4
4 Risposte
0
ZZ Giordania
13/11/18, 11:37

Hello,


I stuck on point installing the unidecode using :

# pip install unidecode

When i wrote this command the error messages appears: (even if i type "sudo")

"-su: pip: command not found"

I tried to do : #sudo apt-get install python-pip

and many error messages shows up like directory not exist for many files, then i start creating files and folders where it's mentioned in the error message, and i created a "sources.list" and add the repo info inside and save it, i tried to install python-pip again and the error message said:

Reading package lists... Done
Building dependency tree... Done
E: Unable to locate package python-pip

when i run the command :

# apt-get update

It's start updating and downloading files until it stops with error said "no space available" (i have SD Card with 16GB).


Is there something missing i have to do ?! how i can download the pip so i can continue with this article.

Sorry i am new on all of this.


Thanks in advance.


0
EasyPME Polinesia (Francese)
21/01/18, 02:06

Hello, did anybody successfully have both hw_scale and hw_customer_display working ?


0

Hi All,

Here is a complete document with screen shots to cover hardware setup for a retail shop using POSBOX.

http://www.erpstuff.com/forums/viewtopic.php?f=50&t=10794

thanks

Fai una domanda
Keep Informed
2 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now