Help

0

[Odoo 10] Can not export translation.

Avatar
masj

Hello,

My odoo is somehow bugged, I can't export any kind of translation. If I try to export it , it forever shows me "Still loading" . Tried to update odoo , create new database,  create new cluster, reinstall odoo , tried apt get upgrade/update didn't help. Any ideas?

2 Commenti
Avatar
Abbandona
Avatar
Virali
-

for which module you are trying export translation? or in which version?

Avatar
Esther Martín
-

log show something about the problem?

1 Risposta
2
Avatar
Ashish Singh
Best Answer

Hi, Masj


Seems like issue is not with your translation. Issue with you Odoo due to missing of any library.

You can try below steps in order to check exact issue,

  • First:
    • Right click in the window and open inspect element.

    • Then reload your window.

    • Then inside the console window you will find the exact error.

  • Second:
    • If you don't find the exact issue by following the first steps then you can enable debug assets,

      • From setting you will get this option else you can append "?debug=assets"in URL.

  • Third:
    • If you still didn't find the exact solution then you can your Odoo directly from odoo-bin like below,

      • Switch to the Odoo user

      • Then run

      • ../odoo-bin 
    • After that inside the log you will find the exact issue.


Hope above solution will fix your issue . Feel free to ask in case you have any confusion about above points.

Thanks,
Ashish Singh (Team Lead)
Webkul Software Private Limited
Avatar
Abbandona