Odoo Help

0

0
2 Risposte
1
Avatar

Niyas Raphy India

--Niyas Raphy--
25702
| 7 7 11
Wayanad, Kerala, India
--Niyas Raphy--

Odoo Techno Functionalist

Feel free to connect :  niyasraphyk@gmail.com

Twitter:https://twitter.com/niyasraphy
LinkedIn: https://www.linkedin.com/in/niyasraphy/
FB:https://www.facebook.com/niyasraphy123
Whatsapp : +917736136763
Happy to help :)

Niyas Raphy India
02/03/18, 01:36

Hi,

This is the error message shown when there is more than one leave type having the "Allow to Override Limit" is unchecked.


Go to Leaves -> Configuration and make only single leave have "Allow to Override Limit" is unchecked.


Thanks

0
MediaWave
02/03/18, 02:11

Hi,  Niyas Raphy

Thanks for you help

I unchecked  "Allow to Override Limit" , Still wrong ,as follows

The feature behind the field 'Remaining Legal Leaves' can only be used when there is only one leave type with the option 'Allow to Override Limit' unchecked. (6 Found). Otherwise, the update is ambiguous as we cannot decide on which leave type the update has to be done. You may prefer to use the classic menus 'Leave Requests' and 'Allocation Requests' located in 'Human Resources \ Leaves' to manage the leave days of the employees if the configuration does not allow to use this field.


2 Commenti
twanda AG, Ermin Trevisan Svizzera
02/03/18, 05:54

Obviously you still have 6 leave types with 'Allow to Override Limit' unchecked, but only ONE is allowed to make it work.

twanda AG, Ermin Trevisan Svizzera
02/03/18, 05:56

only ONE means minimum 1 AND maximum 1!

Fai una domanda
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now