Odoo Help

0

0
4 Answers
1
Fouric
24/10/15, 13:34

Solution 3 seems great but where is this menu ? in version 8 ?

Settings / Customization / Lower Level Object / Actions / Server Action / Auto-emailSettings / Customization / Lower Level Object/Actions/Server Action/ Auto-email

can you provide a link ?

0
Carlos A García
24/09/18, 15:01

For me works this way in Odoo 8, for automatic email in sale orders confirmed:

  • Go to "Settings / Technical / Email / Subtypes"

  • Select "Sales Order Confirmed"

  • uncheck "Default" option

0
kaynis
08/10/13, 08:11

Options

      1 You can go on each partner/Customer and check the box that exclude them from all notifications. This will ensure the particular client does not recieve mails from you (explained in OpenERP)
    2 you can disable the email sending settings under settings>configuration>Email (this will stop all mail SO, Delivery Order, Invoices etc)
    3 You can go to Settings>Customization>Lower Level Object>Actions>Server Action> Auto-email confirmed invoices and change "True" to "False". (This will stop auto email of invoices alone.)
1 Comment
figol New
09/10/13, 00:52

Thanks , I think the third way makes sense

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now