Odoo Help

0

How do I remove "My Company" from Shipping address on RFQ. [Odoo 10]?

By
Andrew Brownrigg
on 16/12/16 11:34 838 views

I am using Odoo 10, and am quite annoyed with "My Company" displaying at the top of the shipping address on the RFQ.  My actual company names displays correctly in the header, but under shipping address, it lists it quite literally as, "My Company".

  1. Why is this happening?

  2. How do I fix this?

1
Benjamin
On 11/01/18 21:20

I had the same issue.

Actually the name of the shipping address is the name of the warehouse, therefore you need to change it in:

Inventory > Configuration > Warehouse Management > Warehouses
Then your warehouse(s) is/are listed and you can change the name.

Also, to do this, one must first activate several warehouse management in Inventory > Configuration > Settings, before Inventory > Configuration > Warehouse Management > Warehouses becomes available. Even though I only have a single location. Once I make the change to the warehouse name, I am able to set this back to One warehouse in the settings, and all is well.

Andrew Brownrigg
on 12/01/18 03:33

I did not had to do this, my configuration is: Manage only 1 Warehouse with only 1 stock location.

Benjamin
on 12/01/18 04:25
0
Damon
On 16/12/16 20:23

Try--> Go to: Settings->Users->Companies and Make changes to your company.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 16/12/16 11:34
Seen: 838 times
Last updated: 12/01/18 03:27