Odoo Help

0

0
3 Answers
0
Naum
18/06/19 18.55

I got this same issue and it took a while to resolve but in the end what worked in my case was:

Go into your company and add a logo. 

I am still trying to figure out why:

1. This makes it work. What is going on with the ORM that creates those fields once a logo is uploaded. 
2. There is no helpful error message? like "logo not found" or "Company not setup" or anything other than a really unhelpful warning... should be an error. 

The way i found this out was that everything worked perfectly when I loaded the demo data. I had a feeling it was something to do with how companies were setup and I noticed that the logo was missing so decided to add one. 

I know this is almost a year late, but hopefully it might be useful for someone else here who finds this! 

0
ahmed
29/09/18 16.21


I've got the same problem. Did you find a solution?

0
Stuart Morrison
27/09/18 03.34

I've got the same problem. Did you find a solution?

Ask a Question
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our eLearning platform and experience all Odoo Apps through learning videos, use cases and quizzes.

Test it now