Odoo Help

2

0
4 Semua Jawaban
0
Vlad Bejenaru Austria
25/01/19 03.53

have you tried to load the English (UK) translation?

The simple English one is for US with the locale from there. I had the same problem, made this switch and now the calendar shows Monday as the first day of the week.


Regards,

Vlad

0
VooVoo Ukraina
21/10/18 11.24

I have found some solution for me in same case for Odoo 11.

If you don't want to install extra languages you can change manually two JS files and change the first day of the week: Sun = 0, Mon = 1

 
/usr/lib/python3/dist-packages/odoo/addons/web/static/lib/moment/moment.js

var defaultLocaleWeek = {

    dow : 0, // Sunday is the first day of the week.

    doy : 6  // The week that contains Jan 1st is the first week of the year.

};

 

/usr/lib/python3/dist-packages/odoo/addons/web/static/lib/jquery.ui/jquery-ui.js

firstDay: 1, // The first day of the week, Sun = 0, Mon = 1, ...

0
Krzysztof Kosman Poland
30/04/18 08.58

Hi, same issue here with Odoo 11 CE. Cant really come out with solution.

Anybody?

1 Komentar
1000ideas sp. z o.o. sp. k., Krzysztof Kosman Poland
30/04/18 09.30

Found a solution... you may reffer to this question: https://www.odoo.com/forum/help-1/question/calendar-week-number-setting-71076

Helped me a milion!

Mengajukan pertanyaan
Writer
Keep Informed
2 Follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now