Odoo Help

1

0
2 Semua Jawaban
0
MartinHerweg Slovenia
15/10/13 15.55

i did this to fix the problem:

cd /usr/lib/pymodules/python2.7
chmod 000 openerp
/etc/init.d/openerp-server-7.0 restart

/usr/lib/pymodules/python2.7/openerp is my openerp 6 folder.

I have openerp 7 installed in the /opt folder. It has it's own startscript.

2 Komentar
Saïd Assar France
13/11/13 05.14

Thank you for the suggestion. However, I am installing OperERP on a WIn7 machine, and I can't find these folders ... Up till now, I am experiencing the same problem, I guess it has a simple solution as few people seem concerned.

I would appreciate your help folks as I need to have this installation ready in some weeks for teaching purposes.

NeoNile LLC, Mustafa Rawi Mesir
27/11/13 07.57

On Win7, it will be in: 1- If you used the All in One Installer: C:\Program Files\OpenERP 7.0-xxxxxxxxxxxxx\Server\server\openerp\ 2- If you used setup.py to build OpenERP: C:\Program Files\Python27\Lib\site-packages\openerp-7.0_xxxxxxxxxxxxx-py2.7.egg\openerp

Right click on the folder > Properties > Untick 'Read Only' option.

0
Avatar

patrick Netherlands

--patrick--

1961
| 5 4 9
Baarn, Netherlands
--patrick--
patrick Netherlands
05/07/13 08.52

After uninstalling V5 and installing V7, did you use the same database as before? Or did you start a new database?

What happens when you create a new database, do you get the same error?

Are there any custom made modules you use? Sometimes those modules have their own reports, or override / delete original reports.

1 Komentar
MartinHerweg Slovenia
15/10/13 15.38

I have the same bug. fresh database, no custom modules

Mengajukan pertanyaan
Writer
Keep Informed
0 Follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now