Technical mailing list archives

Re: Enhancment proposal, new domain operator "parent_of"

Stefan Rijnhart
- 05/12/2015 05:24:58
On 09-05-15 12:11, Mohammad Alhashash wrote:
> I'd like to purpose a new operator "parent_of" with similar semantics
> to "child_of" operator but it would traverse parents instead of children.

+1. Would be nice to hear a comment from an Odoo SA developer too.

Therp - Maatwerk in open ontwikkeling

Stefan Rijnhart - Ontwerp en implementatie

tel: +31 (0) 614478606