Community: CMS / eCommerce Experts mailing list archives

expert-website@mail.odoo.com

Re: I HAVE A BIG PROBLEM!

by
Stefan Rijnhart
- 04/01/2015 02:53:57
Dear _Poison,

your way of asking for help violates several important rules of asking
for help in the right way. Please read this,
http://www.catb.org/esr/faqs/smart-questions.html, to improve your
chances of getting a helpful response.

Best regards,
Stefan.


On 31-03-15 23:10, _ Poison wrote:
> I can't create a view of type "form", in any model and any database.
>
> I try in developer mode, in the "fleet" model, or any model, pulse in
> "manage views" and i do click in "create" button. Appears me a form
> with the name "Create a view (name of the model)". I write in the fields:
>
> View Name: fleet.vehicle.custom_149 (I set default mode).
> View Type: Form (I choose "Form" from the list)
> Priority: 16  (I set default mode).
>
> And i do click in the "Save" button.!!! Now, Appears me a square, with
> a legend "Loading" but doesn't work. And i don't understand, why?.
> Before, i don't had a problem with this so far.
>
> I hope, you can help me. Please.
>
> Thank You. :)
>
> _______________________________________________
> Mailing-List: https://www.odoo.com/groups/community-framework-62
> Post to: mailto:expert-framework@mail.odoo.com
> Unsubscribe: https://www.odoo.com/groups?unsubscribe
>


-- 
Therp - Maatwerk in open ontwikkeling

Stefan Rijnhart - Ontwerp en implementatie

mail: stefan@therp.nl
tel: +31 (0) 614478606
web: http://therp.nl