Community mailing list archives

community@mail.odoo.com

Re: Re: Recommendations for POS hardware

by
Sylvain LE GAL
- 12/03/2014 04:42:43
Hi,

Another reason to use PyWebDriver is about migration. POS V7 works with PosBox V7 and POS V8 works with PosBox V8. If you want to change your Odoo Version from V7 to V8, you have to update all your PosBox in the same time.

PyWebDriver propose compatibility V7 / V8. So nothing to do after an upgrade.

@Augustin, Sébastien : I'm interested to take part in the meeting.

Regards.

Sylvain LE GAL
Service informatique
Groupement Régional Alimentaire de Proximité

3 Grande rue des feuillants 69001 Lyon
Bureau :
(+33) 09.72.32.33.17
Astreinte :
(+33) 06.81.85.61.43
Site Web : www.grap.coop
Twitter :
@legalsylvain


2014-12-03 9:57 GMT+01:00 yuntux <yuntux@dumaine.me>:
This project is lighter than the official one. This is very sexy but  
it will require time to maintain it up to date over the months... no  
so much but its another thing to do...

Did you ask to OpenERP SA why they have chosen this heavy architecture  
? Do they plan to use any server-side components during the printing  
process in future versions ? What do they think about your solution ?

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe