Community mailing list archives

community@mail.odoo.com

Re: Out of Memory

by
gunnar wagner
- 10/09/2014 05:50:58
On Thu, Oct 9, 2014 at 1:39 PM, Daniel Reis <dreis.pt@hotmail.com> wrote:
<blockquote cite="mid:CAD6cbmy09mxSAmG9_2sw8w1zRyBZ0fK-bmoHRoCb38xWujyJYg@mail.gmail.com" type="cite">
Try running OpenERP with the --workers option.

It protects you better from memory leaks and as a bonus concurrent operations will be handled faster.

wouldn't that be good advice for anybody? Normally you don't start your odoo manually, so I guess you would need to incorporate that option in the /etc/init.d/odoo-server or the /etc/odoo-server.conf
Could you explain how that would work?

thanks & best