Community mailing list archives

community@mail.odoo.com

RE: major security hole in bash

by
James Carter
- 09/26/2014 21:21:56

apt-get update && apt-get install –y bash works too

 

I don’t know if it would affect Odoo though, unless it is using system calls or cgi with #!/bin/bash in it.

 

 

 

 

 

From: Chris Jones [mailto:chris.jones@saasier.com]
Sent: Friday, September 26, 2014 2:17 PM
To: Community
Subject: major security hole in bash

 

Just saw this announced. Major security bug in bash. 

 

Run this command on your server. 

 

env VAR='() { :;}; echo Bash is vulnerable!' bash -c "echo Bash Test"

If it says "Bash is vulnerable" do an apt-get update, apt-get upgrade. 

 


 

--

Chris Jones

SaaSier.com

Open Source ERP Solutions

310-400-0256

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe