Community mailing list archives

community@mail.odoo.com

Re: Broken DB

by
Koketso Mabuse, Koketso Mabuse
- 08/17/2014 07:44:35
I referred back to another thread and it speaks of users on my db that if you have more than 1 it does something along this. now I do nto know what tool I can use to go through my db abd see users on it so I can remove users and leave it with one. I managed to rename the DB using pgadmin and that worked but still same issue as i thought comments "" could have been the issue.

Checking now. Is there a way to extract data from a .dump file?


On 17/08/2014 13:38, Carlos Enrique Contreras Vara wrote:
<blockquote cite="mid:CAORwjGAXv5JukoH2p743uEH_1pEnkF+2vSvCUMo0Pj_R1r0Qug@mail.gmail.com" type="cite">

Try one of these things:


Make a new database check if works, why? Perhaps you add one customized module that broke it.

Make another backup, try to restore it again, check if works, if disentir work Check the log files of the openerp, if you can, send to us to see the errors and we Will try to figure it out whats going on.

Regards 


El Sunday, August 17, 2014, Koketso Mabuse <koketsom@tluka.co.za> escribió:
OpenERP 7

Same Machine
On 16/08/2014 13:16, Carlos Enrique Contreras Vara wrote:
<blockquote cite="mid:CAORwjGCLD8CNZspFq0zpRC+VLyoK7Ds3Jkb8A1_ZMo99rEYoJw@mail.gmail.com" type="cite">

Ok

Now what sat the log file?
Odoo? Openerp 7? Openerp 6....?

El Saturday, August 16, 2014, Koketso Mabuse <koketsom@tluka.co.za> escribió:
Hi there

I used the interface to create a backup. Created file with .dump

The I recreated a new db name and browsed for the file to restore. It went through the process then said successfully done.

I used the browser: locahost:8069. It displayed. the login page. I chose the newly created db and it started loading when done its a blank page no error nothing just blank with no nothing.


On 16/08/2014 12:53, Carlos Enrique Contreras Vara wrote:
<blockquote cite="mid:CAORwjGC3Ae8+FpJdMMciW5cqv-f53kZzN7kcbfdqX2Ycxz+_4A@mail.gmail.com" type="cite">

Please can you be more specific?


Openerp 7 or odoo?
How did you do the backup and restore? Steps i mean... Did you use the openerp interfase? Did you use comand line on postgresql?

Now: 

How you are trying to restore?
Did you see some things on log files?

Regards

El Saturday, August 9, 2014, Koketso Mabuse <koketsom@tluka.co.za> escribió:
Hi all.

I broke db. This is how: I created a backup. Changed the name and restored it then can't open it.

Any thoughts?

Koketso Mabuse: South Africa. Soweto

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe



--
Enviado con Gmail Mobile

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe


--
<img src="cid:part5.08010903.05020700@tluka.co.za" border="0">

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe



--
Enviado con Gmail Mobile

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe


_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe



--
Enviado con Gmail Mobile

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe


--
<img src="cid:part23.07090406.09040802@tluka.co.za" border="0">