Community mailing list archives

community@mail.odoo.com

Re: Broken DB

by
Carlos Contreras
- 08/16/2014 07:08:52

Ok

Now what sat the log file?
Odoo? Openerp 7? Openerp 6....?

El Saturday, August 16, 2014, Koketso Mabuse <koketsom@tluka.co.za> escribió:
Hi there

I used the interface to create a backup. Created file with .dump

The I recreated a new db name and browsed for the file to restore. It went through the process then said successfully done.

I used the browser: locahost:8069. It displayed. the login page. I chose the newly created db and it started loading when done its a blank page no error nothing just blank with no nothing.


On 16/08/2014 12:53, Carlos Enrique Contreras Vara wrote:
<blockquote cite="mid:CAORwjGC3Ae8+FpJdMMciW5cqv-f53kZzN7kcbfdqX2Ycxz+_4A@mail.gmail.com" type="cite">

Please can you be more specific?


Openerp 7 or odoo?
How did you do the backup and restore? Steps i mean... Did you use the openerp interfase? Did you use comand line on postgresql?

Now: 

How you are trying to restore?
Did you see some things on log files?

Regards

El Saturday, August 9, 2014, Koketso Mabuse <koketsom@tluka.co.za> escribió:
Hi all.

I broke db. This is how: I created a backup. Changed the name and restored it then can't open it.

Any thoughts?

Koketso Mabuse: South Africa. Soweto

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe



--
Enviado con Gmail Mobile

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe


--
<img src="cid:part5.08010903.05020700@tluka.co.za" border="0">

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe



--
Enviado con Gmail Mobile