Community mailing list archives

Re: Nginx error

Md. Tanzilul Hasan Khan
- 08/05/2016 02:07:05
I am running two instances. 8069 has another instance.

Anyways I have fixed the problem.


On Fri, Aug 5, 2016 at 11:34 AM, tderp <> wrote:
8099 port  ?

8069 OK

------------------ Original ------------------
From:  "MD Tanzilul Hasan Khan"<>;
Date:  Fri, Aug 5, 2016 12:42 PM
To:  "Community"<>;
Subject:  Re: Nginx error
Just an hour ago I also followed these two tutorials -

But still having 504 Gateway timeout error with odoo.

Can anyone tell me what is that I am missing?


On Fri, Aug 5, 2016 at 1:14 AM, MD Tanzilul Hasan Khan <> wrote:


I am having a very weird problem. I have installed nginx to my server and I am trying to point odoo from 8099 port to nginx.

When I enter the IP or domain to the browser without configuring odoo the browser shows nginx default page. But if I enter my custom settings to nginx and link it with sites-enable then it gives error.

I have tried several settings but the errors come up. Like - Redirection error or server is busy error or 504 gateway time-out error.

Can anyone help me with this matter?


MD. Tanzilul Hasan Khan.

Post to:

Post to:

MD. Tanzilul Hasan Khan.