Community mailing list archives

community@mail.odoo.com

Re: Did Licensing change on apps I ALREADY PAID FOR? - Odoo Enterprise Edition License 1

by
John Pia Jr
- 06/20/2016 07:26:16
More specifically,

This is the error I get when trying to in stall the openies_dynamic_list module - https://apps.odoo.com/apps/modules/8.0/openies_dynamic_list/
Traceback (most recent call last):
  File "C:\Odoo\server\.\openerp\http.py", line 540, in _handle_exception
  File "C:\Odoo\server\.\openerp\http.py", line 577, in dispatch
  File "C:\Odoo\server\.\openerp\http.py", line 313, in _call_function
  File "C:\Odoo\server\.\openerp\service\model.py", line 118, in wrapper
  File "C:\Odoo\server\.\openerp\http.py", line 310, in checked_call
  File "C:\Odoo\server\.\openerp\http.py", line 806, in __call__
  File "C:\Odoo\server\.\openerp\http.py", line 406, in response_wrap
  File "C:\Odoo\server\openerp\addons\web\controllers\main.py", line 948, in call_button
  File "C:\Odoo\server\openerp\addons\web\controllers\main.py", line 936, in _call_kw
  File "C:\Odoo\server\.\openerp\api.py", line 268, in wrapper
  File "C:\Odoo\server\.\openerp\api.py", line 439, in old_api
  File "C:\Odoo\server\.\openerp\api.py", line 443, in new_api
  File "C:\Odoo\server\openerp\addons\base\module\wizard\base_module_update.py", line 15, in update_module
  File "C:\Odoo\server\.\openerp\api.py", line 266, in wrapper
  File "C:\Odoo\server\.\openerp\api.py", line 508, in new_api
  File "C:\Odoo\server\openerp\addons\base\module\module.py", line 632, in update_list
  File "C:\Odoo\server\.\openerp\api.py", line 268, in wrapper
  File "C:\Odoo\server\.\openerp\api.py", line 399, in old_api
  File "C:\Odoo\server\.\openerp\models.py", line 3788, in write
  File "C:\Odoo\server\.\openerp\api.py", line 266, in wrapper
  File "C:\Odoo\server\.\openerp\api.py", line 592, in new_api
  File "C:\Odoo\server\.\openerp\models.py", line 3876, in _write
  File "C:\Odoo\server\.\openerp\api.py", line 268, in wrapper
  File "C:\Odoo\server\.\openerp\api.py", line 372, in old_api
  File "C:\Odoo\server\.\openerp\models.py", line 2259, in _check_selection_field_value
  File "C:\Odoo\server\.\openerp\fields.py", line 1421, in convert_to_cache
ValueError: Wrong value for ir.module.module.license: 'OEEL-1'

On Mon, Jun 20, 2016 at 7:20 AM, John Pia Jr <jpiajr@southmill.com> wrote:
Hello All,

I was just browsing the app marketplace, and noticed that all the apps that I had previously put into my cart with anticipation of purchasing them, licenses had changed to "Odoo Enterprise Edition License 1
​"

When I tried to install an app that I had previously purchased ,(about 3 months ago) I was unable to update the app list, noting the requirement for OEL (Enterprise license)

Can I not download the app I purchased and used for the community edition anymore???

Any help would be greatly appreciated.

Thanks All 

--
John Pia Jr
South Mill Mushroom Sales Inc. | Kaolin Mushroom Farms Inc.
Office: (610) 444-4800 [x242] | Mobile: (610) 470-5163 | South Mill Online!

  
   



--
John Pia Jr
South Mill Mushroom Sales Inc. | Kaolin Mushroom Farms Inc.
Office: (610) 444-4800 [x242] | Mobile: (610) 470-5163 | South Mill Online!