Community mailing list archives

community@mail.odoo.com

Re: CSRF validation failed

by
Naresh Soni
- 05/26/2016 05:27:07
Hi Jakub,

We too are facing the same issue...when an odoo 8 database is migrated odoo 9. 

I found few github bug reports too

Did you manage to fix the issue ? Any help will be appreciated.

Thanks,

Regards,
Naresh Soni
Founder and Consultant
Cozy Business Solutions Pvt. Ltd
+91 8866 370537



On 25 May 2016 at 20:12, Paul Catinean <paulcatinean@gmail.com> wrote:
Hello, 

Take a look here if you did not stumble upon this before: https://www.odoo.com/documentation/9.0/reference/http.html

On Wed, May 25, 2016 at 3:43 PM, Jakub Šedinár <jakub@sedinar.eu> wrote:

Hello Guys,

I was kind of editing website layout (main layout, footers etc) and yesterday I noticed that when I want to add attachment (picture) via website wizard its not working – gives rounding arrows but no error in browser but I found Warning in logs: 20390 WARNING yyy.com openerp.http: CSRF validation failed on path '/web_editor/attachment/add'

 

Its working via attachments in settings window within administration part. Has anyone some though where the problem could be?

 

Thanks

Jakub

 

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe


_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe