Community mailing list archives

community@mail.odoo.com

Re: Hello Community

by
Ermin Trevisan
- 05/25/2016 15:19:20
My name is trevi and not Community, so please use a meaningful title to
describe your problem.

The default time zone of the Odoo Server is UTC and you can define other
time zones for each user in the user preferences. You can also set a
time zone for the public user for example.

Best regards, trevi

On 25.05.2016 20:26, koffi eugène kassi wrote:
> Change the time on your desktop
> ------------------------------------------------------------------------
> *De :* Ghulam Masood <ghulam.masood@gmail.com>
> *À :* Community <community@mail.odoo.com>
> *Envoyé le :* Mercredi 25 mai 2016 16h02
> *Objet :* Hello Community
> 
> I have a small problem i need to set the time of My Odoo server To
> Asia/Karachi timezone. I assigned it from client by using the
> preferences menu and assigning karachi. then when i restart the server
> it doesnot work. Can any one take me out of this???
> _______________________________________________
> Mailing-List: https://www.odoo.com/groups/community-59
> Post to: mailto:community@mail.odoo.com
> Unsubscribe: https://www.odoo.com/groups?unsubscribe
> 
> 
> _______________________________________________
> Mailing-List: https://www.odoo.com/groups/community-59
> Post to: mailto:community@mail.odoo.com
> Unsubscribe: https://www.odoo.com/groups?unsubscribe
> 

-- 
twanda AG
Ermin Trevisan
Artherstrasse 19
CH-6318 Walchwil
T    +41 41 758 1515
M    +41 79 208 7373
E    trevi@twanda.com
www.twanda.ch
www.twanda.ch/page/restaurant