Community mailing list archives


migration from 7.0 to 8 using

- 05/04/2016 11:26:45
Dear all

I have a project where I need to migrate openerp 7.0 to odoo 8.0. I run debian jessie 64 bit and I want to test the migration on this machine  before doing it on production machine. 

It looks like my openupgrade environment has been setup perfectly because I have openerp 7.0 installed on my virtualbox and when I run 
python --config=xx.conf --database=xx --run-migrations=7.0 

it executes and it makes the xx_migrated database.And I can use the database to get the exact replica. Everything is okay till this poing. 

but when I run the above command with --run-migrations=8.0, it executes the script with few ERRORS, several INFO, DEBUG and some WARNINGS and finally gets exited saying HIT ctrl+c ..... 

The xx_migrated database gets created but when I try to import the database it doesn't work. When I try to import it on my host system with odoo 8.0, I get internal server error. 

Please suggest.