Community mailing list archives

community@mail.odoo.com

Re: Issues in POS Odoo 9.0

by
David Warner
- 04/27/2016 15:03:12

I have almost 200 orders in ref signal .can not clear cache. I need workaround so that my orders are not lost.

On Apr 27, 2016 23:25, "Mario Arias" <the.clone.master@gmail.com> wrote:

This could happen if you closed the POS session on the backend while still selling on the POS,  or if your user needs to authenticate again on backend.

Try deleting the browser cache and start over, as this could be from old tickets

Regards

El 27/4/2016 11:04, "Vijay Patil" <vijaypatil091@gmail.com> escribió:

I did exactly same by clicking red Signal but no luck. Again getting same exception as "Failed to send orders".

On Apr 27, 2016 22:17, "Martin Trigaux" <mat@odoo.com> wrote:
On 27/04/16 16:32, Vijay Patil wrote:
> When I check it on browser console,it shows me a message as " Failed to
> send  Orders " and list of  objects (it is nothing but no of orders
> which are shown along with red signal). However there is no error log on
> server console.

If you get an error "Failed to send orders", the error is on the client 
side, not the server. Probably the internet connection is down or server 
is unreachable (proxy configuration, etc.).

You can always try to force to resend the orders by clicking on the red 
label with the number of orders.

-- 
Martin Trigaux
Odoo
https://odoo.com
https://github.com/mart-e

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe