Community mailing list archives

community@mail.odoo.com

Re: Server time out on few minutes

by
Elico Corporation, Eric Caudal
- 04/18/2016 20:18:05
You probably have to look into nginx/apache2 setup better
--
Eric Caudal [Founder and CEO]
Skype: elico.corp. Phone: + 86 186 2136 1670 (Cell), + 86 21 6211 8017/27/37 (Office)
Elico Shanghai (Hong Kong/Shenzhen/Singapore) Odoo Gold Partner, best Odoo Partner 2014 for APAC
On 04/19/2016 12:34 AM, Annisa From Port Cities wrote:

Hi,

i use odoo 8 and try to upload big data to server it's like more than 300MB files. I use web service api via python GUI, but if i try to upload more than 20MB file it will get connection time out.
I've been looking for how to change the setting of timeout limit in openerp-server.conf, but i can only found for openerp 7. Did you guys know how to set in odoo 8 ?

Thank you,

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe