Community mailing list archives

community@mail.odoo.com

Re: field project manager on model project.project

by
cyril.gaudin
- 04/15/2016 03:46:23
Hello,

We encountered the same problem so I proposed  PRs on Odoo 
(https://github.com/odoo/odoo/pull/11710) and OCB 
(https://github.com/OCA/OCB/pull/477)
to revert the developer mode filter.


On 04/15/2016 08:37 AM, Alexandre Fayolle wrote:
> On 14/04/2016 07:09, Quentin THEURET wrote:
> > Le 14/04/2016 04:37, Annisa From Port Cities a écrit :
> >> hi,
> > Hi,
> >>
> >> i have problem on displaying field user_id 'project manager' without
> >> entering debug mode, i have checked the xml but nothing refer to debug
> >> mode in that xml.
> > Is your current user in the 'No one' group ?
> >
> > Maybe there are some rule based on groups defined in context.
>
> In v9 the "no one" group (aka technical settings) is only available in
> "developer mode".
>
> The fact that the Project Manager field on a project is only visible in
> developer mode is a bug in my view. You should propose a PR on Odoo for
> this.
>
>
>
> -- 
> Alexandre Fayolle
> Chef de Projet
> Tel : +33 4 58 48 20 30
>
> Camptocamp France SAS
> Savoie Technolac, BP 352
> 73377 Le Bourget du Lac Cedex
> http://www.camptocamp.com
>
> _______________________________________________
> Mailing-List: https://www.odoo.com/groups/community-59
> Post to: mailto:community@mail.odoo.com
> Unsubscribe: https://www.odoo.com/groups?unsubscribe
>