Community mailing list archives

community@mail.odoo.com

Re: Qweb Translations not working !

by
Naresh Soni
- 03/29/2016 02:55:12
Thanks Mustufa for the workaround I will try this one.


Thanks,

Regards,
Naresh Soni
Founder and Consultant
Cozy Business Solutions Pvt. Ltd
+91 8866 370537



On 29 March 2016 at 12:11, Mustufa Rangwala <mustufa.2007@gmail.com> wrote:
Hello,

We have faced same issue and we have fixed by adding lang field on wizard. (We thought that's only way to fix Qweb report with multi lang print from wizard action.).

We wrote blog: Here If it can help you.

Regards,
Mustufa Rangwala

On Tue, Mar 29, 2016 at 11:47 AM, Naresh Soni <jmnaresh@gmail.com> wrote:
Hi Community,

I had recently faced an issue of translations in Qweb reports. The main thing is that the translations work if you define and print your report directly from the print menu action.

However if the same report is generated from a button action on a wizard the transaltions has no effect its always in en_US(English).

Has anyone faced such issue ? Any workaround or possible solutions would be a great help.

Thanks,
Regards,
Naresh Soni
Founder and Consultant
Cozy Business Solutions Pvt. Ltd
+91 8866 370537


_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe




--
Probuse Consulting Service Pvt. Ltd.
Mustufa Rangwala
Managing Director & CEO
Website: www.probuse.com
Skype: mustufa_probuse
Phone: +91 9601119434 / +91 7874543092
"At Probuse, we believe that quality is never an accident but it is always the result of intelligent effort."

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe