Community mailing list archives

community@mail.odoo.com

Re: how to change date format of calenar and events

by
redCOR AG, robert rottermann
- 02/21/2016 12:54:00
On 21.02.2016 18:36, Didier Lacombe wrote:
Hello

I tried that but date of event is still in english....
tI see two problems (I stubled over both) ..
1. you need to change the date format in all your languages (not only french ..)
2. you have to force a reload of your page (ctrl f5)

hope this helps
robert

thanks for your reply

Didier Lacombe
 

 
didier.lacombe303@gmail.com
 
Tél  : 00 33 (0) 6 20 57 32 20
Fax : 00 33 (0) 4 78 42 11 58
 


2016-02-21 17:22 GMT+01:00 robert rottermann <robert@redcor.ch>:
Thanks Dominique,

On 21.02.2016 16:57, Dominique KON SUN TACK wrote:
> Hi Robert,
>
> the date setting is done is the language menu. see the screenshot below
that went smoothly,

the hours in the calendar view are am/pm format, which we are not used to.
We are used to show them in 24h scale.

How do I change that?

thanks
robert

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe


_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe